Monday 21/Oct/19 2.24 AM
    
Stats                        
 
 
Group "New group"
Logged in as Guest 
 
 o-o-o-o
 


Newest User
 
Members Rides

T5 -T5 Club Forums

Camping Club Forums 

T5 - T5 Shopping Mall
 

Advertise

Search
 

Polls

What is best A T4 - T5 - T5.5/6
Total of answers: 178
 
 
 
  [New messagesMembersForum rulesSearchRSS ]
  • Page 1 of 1
  • 1
T4 - T5 Forum Pages » T4 - T5 Extras » Security » T5 KeyFob Problem
T5 KeyFob Problem
Date: Friday, 14/Jan/11, 8.28 PM | Message # 1
Private
Group: Members
Posts: 7
Status: Offline
From: 28/Sep/10
Hi there

i couldnt lock my T5 with my keyfob today had no problems before so had to use the key to lock the central locking, so thought the battery has gone in the keyfob so changed it with the new one and tried it again still wouldnt lock even though the red led is coming up on the keyfob any suggestions guys on why it aint locking my van???

let me know asap cry

cheers baz


 

\
 
 

 

Date: Saturday, 15/Jan/11, 0.16 AM | Message # 2
Generalissimo
Group: Moderators
Posts: 2519
Status: Offline
From: 06/Sep/09
hmm remote may have dropped out of sync with the van do you have a spare to try.
if that works then id suggest reading your handbook if you have one on how to re programe the remote.

 

Rob. [Secretary]
vwT4T5club@googlemail.com

____________________________________________________

T4 -------- X Pack -------- Blue Thunder AKA The Bat Mobile
 
 

 

Date: Saturday, 15/Jan/11, 1.06 PM | Message # 3
Private
Group: Members
Posts: 7
Status: Offline
From: 28/Sep/10
tried both keys and new batterys in them still the same fella , done bit off research and supposed to be something to do with the wire box under the seat something to do with moisture getting in the wires??

 

\
 
 

 

Date: Saturday, 15/Jan/11, 1.25 PM | Message # 4
Generalissimo
Group: Moderators
Posts: 2519
Status: Offline
From: 06/Sep/09
oh yes this problem again, its in a post on here somewhere

basically youve got wires & a box under the drivers seat & some of those wires are spliced together & when u get in with wet boots the water runs back to the wires 7 gets inside the loom corroding the wires.

the last guy opened up the loom & re wired some of those wires & that cured the problem.

good luck.


 

Rob. [Secretary]
vwT4T5club@googlemail.com

____________________________________________________

T4 -------- X Pack -------- Blue Thunder AKA The Bat Mobile
 
 

 

Date: Monday, 17/Jan/11, 8.32 AM | Message # 5
Private
Group: Members
Posts: 7
Status: Offline
From: 28/Sep/10
well i looked up your right up above, and found it off another guy spot on information and save me 200 odd quid charge from garage now all is back to normal who bloody thought off putting the wires under the seat should be shot!!!

 

\
 
 

 

Date: Monday, 17/Jan/11, 2.04 PM | Message # 6
Generalissimo
Group: Moderators
Posts: 2519
Status: Offline
From: 06/Sep/09
Lol biggrin

 

Rob. [Secretary]
vwT4T5club@googlemail.com

____________________________________________________

T4 -------- X Pack -------- Blue Thunder AKA The Bat Mobile
 
 

 

T4 - T5 Forum Pages » T4 - T5 Extras » Security » T5 KeyFob Problem
  • Page 1 of 1
  • 1
Search: